What are the minimum requirements to use the iTOVi App?

The iTOVi scanner communicates via Bluetooth LE (version 4.0+) with your mobile device. Some older iOS and Android devices do not support this Bluetooth version. Please check with your device manufacturer to make sure it supports Bluetooth LE before purchasing.

Requirements:

iOS: iOS 8 and later

Android: Version 4.4 or later

By | 2017-10-04T09:37:00+00:00 March 20th, 2016|Comments Off on What are the minimum requirements to use the iTOVi App?